IGNITe/400 Mailing List Archive Entry
I had a chat with Neil Palmer on the midrange list on some problems he was
having with SMTP. This is what he found out which may be useful for anyone
contacting these sort of addresses.



As a follow up to my previous posting I've become aware of something that
may be of interest.
Petro-Canada recently changed all their e-mail set up and it's now being
handled by IBM Global Services, as a small excerpt from the header info
below shows:

Received: from petrocan.on.ca.ibm.net([129.37.152.8]) by DPS.DPSLINK.COM
(IBM OS/400 SMTP V04R02M00) with TCP; Thu, 5 Nov 1998 09:05:38 -0500
Received: from pcaxs04.pccw.petro-canada.ca ([156.44.161.183]) by
petrocan.on.ca.ibm.net (AIX4.2/UCB 8.7/8.7) with ESMTP id JAA29760 for
; Thu, 5 Nov 1998 09:05:51 -0500 (EST)

THAT'S when the problem with the e-mail started for my customer using AS/400
SMTP for e-mail.
Apparently IBM Global Network has a problem with receiving e-mail from
AS/400's and they are "working on it" !!!!

Co-incidentally, the only other e-mail addresses I have seen this problem on
(AS/400 SMTP routed mail) are with e-mail I had bounce back when sent to
addresses "@ibm.net" (Hi Al !) - so I guess it's the same problem.



Thanks
Bleddyn


Posted by  Subject  Date 
  Re: An SMTP Posting Problem  1998/11/13  View 
  Re: FW: An SMTP Posting Problem  1998/11/13  View 

Return to the Mailing List Archive Page
Click to return to home page
© Copyright 1999 by IGNITe/400
This page last updated Sat, 21 Aug 1999 16:41:00