IGNITe/400 Mailing List Archive Entry
Does anyone here have net.commerce running on their AS400? Was it easy to
install?

I am having some troubles installing net.commerce.

After doing the hair pull for a few days, I discovered that you cannot have
the IBM webserver and net.commerce running on the same port, 80. Duh, the
things you learn by doing.

The problem that I am now facing is with the test of the install and config
and accessing /ncadmin/. I can bring up /ncsample/base1.htm (but not one
of the links from this page works). Also the test for the registration and

shopping cart fails. If I try to go for the page directly, by entering the
url (www.comp.com) in my browser for the register page, I get Error 500
Internal error: headers. If I do the same with the IP address, 207.113...
I get the Command Execution Failure (CMN0961E) on what looks like a default
error page.

The big problem now seems to be that I cannot get to the /ncadmin/. It
seems that this is THE page for the config of net.commerce.


Anyhelp would be welcomed.
john


--
John Buying
Strategic Business Systems, Inc.
300 Lake Street, Suite B, Ramsey, NJ 07446 USA
E-mail: mailto:jbuying@sbsusa.com Phone: (201) EASY400 x145
Web: http://www.sbsusa.com Fax: (201) 327-6984



Posted by  Subject  Date 
  Re: net.commerce and the as400  1999/02/10  View 
  Re: net.commerce and the as400  1999/02/10  View 
  Re: net.commerce and the as400  1999/02/10  View 
  Re: net.commerce and the as400  1999/02/11  View 
  Re: net.commerce and the as400  1999/02/11  View 
  Re: net.commerce and the as400  1999/02/11  View 

Return to the Mailing List Archive Page
Click to return to home page
© Copyright 1999 by IGNITe/400
This page last updated Sat, 21 Aug 1999 16:41:00